Wednesday, July 27, 2011

I Need Internet Explorer 7!

Q: A developer requested a workstation or server with Internet Explorer 7 (IE7) running and we couldn't find one, as everyone had been updated to IE8 or IE9.
A: We used IE-TAB. 
  1. Install Chrome
  2. Install the Chrome IE-TAB plugin - http://www.chromeextensions.org/utilities/ie-tab/
  3. Visit the site, then click the new "View in IE TAB" button on the top right
  4. You can always hit the wrench to change which IE Standards to use, but it defaults to IE7.